photo norcaltopbanner_zpsdd5d072f.jpg~original
 

Go Back   Norcal-LSX > Tech > Engine Tech

Norcal-LSX Sponsors
Become A Sponsor And Advertise Your Business To The World.
Reply
 
Thread Tools
Old October 1st, 2015, 06:52 PM   #1
Owenmoore707
Registered User
 
Join Date: Feb 2015
Location: Fairfield
Posts: 10
Default Need help with an LT1!!!!

Well I think that the time has come for the LT. i believe that the opti is misfiring so in that case I either need a new opti or a cap and rotor. It would be awesome if I could get any recommendations to someone WHO KNOWS WHAT THEY ARE DOING. I don't have the time/ tools to carry this out, so any help would be greatly appreciated.
__________________
1969 Dodge Charger R/T- restoring
1994 Chevy Camaro Z28- looking for LT1 Parts
1999 Subaru Legacy Outback- ¿STI swap?
Owenmoore707 is offline   Reply With Quote
Old October 1st, 2015, 09:32 PM   #2
64ChevyII
Registered User
 
Join Date: May 2013
Posts: 1,717
Default

How many miles are on the car? Is the water pump leaking?
__________________

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
64ChevyII is offline   Reply With Quote
Old October 1st, 2015, 11:15 PM   #3
Owenmoore707
Registered User
 
Join Date: Feb 2015
Location: Fairfield
Posts: 10
Default

Quote:
Originally Posted by 64ChevyII View Post
How many miles are on the car? Is the water pump leaking?
only 40k which is weird but there doesn't seem to be an issue with the water pump. When the engine is running there is an airy sound coming from the opti
__________________
1969 Dodge Charger R/T- restoring
1994 Chevy Camaro Z28- looking for LT1 Parts
1999 Subaru Legacy Outback- ¿STI swap?
Owenmoore707 is offline   Reply With Quote
Old October 2nd, 2015, 10:16 AM   #4
steveh
Registered User
 
steveh's Avatar
 
Join Date: Sep 2010
Location: Placerville, CA USA
Posts: 1,022
Default

What year? An airy sound could be the vent system on the 95 up is leaking vacuum.

40k is low miles. The OEM opti is a decent unit, people blame them for everything when that's not always the case.

You mention you have misfire, is it at idle, is it when your driving, need more details of the symptom.

Are you able to check for codes? First place to look.

If no codes, you have to look at the parts that make up the ignition.
ICM - Ignition Control Module
Coil
Engine harness wires and connectors
Plug Wires
Plugs
Opti
cap
Rotor

Some items must be replaced at the same time, IE, always replace the ICM and the coil. BWD is a good choice. Stay away from MSD etc.

As far as the opti goes, it ether works or does not, and rarely will it be the source of a misfire. (Unless it is cheep one). What causes them to fail is heat, and the heat source is when the bearing gets old, it generates a lot of heat. Only way to check is pull the Opti, and spin it. If it spins freely, bearing is good. If not, need a new opti.

When replacing an Opti, it is advisable to replace the Water pump, coil, ICM, plugs, and plug wires at the same time.

Also advisable is to put all new seals in the timing cover for the water pump shaft, and the opti drive. If the front crank seal is seeping, replace it as well.

If a new opti or cap/rotor is needed, I would go with one from http://petrisenterprises.com/ or OEM. Not MSD, and not ebay.
__________________
1994 Z28 A4 Low Budget Special
This space for rent - Contact steveh for LOW, LOW rates



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Quote:
Lol, cops don't give two shits what version Sunoco you may have. Don't drive like a dumbass and you'll be fine
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
steveh is offline   Reply With Quote
Old October 2nd, 2015, 02:05 PM   #5
Owenmoore707
Registered User
 
Join Date: Feb 2015
Location: Fairfield
Posts: 10
Default

Quote:
Originally Posted by steveh View Post
What year? An airy sound could be the vent system on the 95 up is leaking vacuum.

40k is low miles. The OEM opti is a decent unit, people blame them for everything when that's not always the case.

You mention you have misfire, is it at idle, is it when your driving, need more details of the symptom.

Are you able to check for codes? First place to look.

If no codes, you have to look at the parts that make up the ignition.
ICM - Ignition Control Module
Coil
Engine harness wires and connectors
Plug Wires
Plugs
Opti
cap
Rotor

Some items must be replaced at the same time, IE, always replace the ICM and the coil. BWD is a good choice. Stay away from MSD etc.

As far as the opti goes, it ether works or does not, and rarely will it be the source of a misfire. (Unless it is cheep one). What causes them to fail is heat, and the heat source is when the bearing gets old, it generates a lot of heat. Only way to check is pull the Opti, and spin it. If it spins freely, bearing is good. If not, need a new opti.

When replacing an Opti, it is advisable to replace the Water pump, coil, ICM, plugs, and plug wires at the same time.

Also advisable is to put all new seals in the timing cover for the water pump shaft, and the opti drive. If the front crank seal is seeping, replace it as well.

If a new opti or cap/rotor is needed, I would go with one from http://petrisenterprises.com/ or OEM. Not MSD, and not ebay.
its a 94 so it doesn't have the vacuum unit. When I start the engine, it sounds like a v6 so there's no v8 rumble. On the road its "stuttering" when I press the gas even in 1st. Correct me if I'm wrong but I will need to borrow a scanner for an OBD1. As for someone who can check it out, do u know anyone who can? Thanks for the help!
__________________
1969 Dodge Charger R/T- restoring
1994 Chevy Camaro Z28- looking for LT1 Parts
1999 Subaru Legacy Outback- ¿STI swap?
Owenmoore707 is offline   Reply With Quote
Old October 3rd, 2015, 08:25 AM   #6
steveh
Registered User
 
steveh's Avatar
 
Join Date: Sep 2010
Location: Placerville, CA USA
Posts: 1,022
Default

Quote:
Originally Posted by Owenmoore707 View Post
its a 94 so it doesn't have the vacuum unit. When I start the engine, it sounds like a v6 so there's no v8 rumble. On the road its "stuttering" when I press the gas even in 1st. Correct me if I'm wrong but I will need to borrow a scanner for an OBD1. As for someone who can check it out, do u know anyone who can? Thanks for the help!
Sounds like you have some dead holes. I would start by checking the wires, plugs, cap, rotor first. Get under the car and visually inspect the Opti.

Start the car at night in a pitch black area, and look under the hood for indications of voltage leakage to the plugs and wires, If there are any broken plug insulators, or bad wires, you will see a light show, IE, arcs to ground, like mini lightning strikes.

Scanning for codes will tell you if any of the monitored Ignition components have failed.

It's not really OBDI, or OBDII, per say, it's like an early OBDII, IE, OBDII at Gm came form these PCM's.

If you plan on keeping the car, what you need is a cable with a USB interface, a Laptop, and a scan program.

Cable:
http://www.aldlcable.com/products/aldlobd1u.asp

Good Freeware Scan software
9495scan
https://www.mediafire.com/?0elo4c935uc5s

Search his file share, he has the complete 94 FSM PDF there,

How to use it:
http://www.camaroz28.com/forums/comp...95-lt1-874306/

You might consider hitting up Force Fed in Sac to look at it, if you want to take it to a shop

Issues like this are very difficult to diagnose via the internet. Takes being hands on a methodical approach.
__________________
1994 Z28 A4 Low Budget Special
This space for rent - Contact steveh for LOW, LOW rates



To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

Quote:
Lol, cops don't give two shits what version Sunoco you may have. Don't drive like a dumbass and you'll be fine
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
steveh is offline   Reply With Quote
Old October 17th, 2017, 05:27 PM   #7
antoine
Registered User
 
antoine's Avatar
 
Join Date: Jun 2004
Location: richmond,ca
Posts: 128
Default

94 is still obd 1 but 95 is OBD2 plug but is still OBD1, I would ohm test injectors first they have a high failure rate
__________________
1988 camaro 5.7 .030 over hooker shortys afr 195 heads comp xfi 268 cam 700 r-4 built by me,tpis big mouth base&runners 58 mm tb,42 pound injector,2400 10 stall no lockup.3.42 gears,paxton sn-2000 supercharger.borla exhaust custom chip by mark Romans.and a just in case red button i can push
antoine is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump


All times are GMT -8. The time now is 07:41 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.